Jump to content

CALLING ALL MODS - TAPATALK PLUGIN ISSUE


Recommended Posts

I'm sure you sent all mods a PM so you should be getting a response soon.  I'm sure other members are having the same issue but might be to shy to ask out loud.........thank you for NOT being shy.

  • Like 1
Link to post
Share on other sites
I'm sure you sent all mods a PM so you should be getting a response soon.  I'm sure other members are having the same issue but might be to shy to ask out loud.........thank you for NOT being shy.
I went on to tapatalk and was able to get on. I normally don't use it. Must be a problem from your end .

Sent from my SM-G900V using Tapatalk

Link to post
Share on other sites
50 minutes ago, burmjohn said:

Just updated everything, please let me know if u see issues.

Sent from my Pixel 4 XL using Tapatalk
 

 

16 hours ago, fasteddie said:

I went on to tapatalk and was able to get on. I normally don't use it. Must be a problem from your end .

Sent from my SM-G900V using Tapatalk
 

still same issue from tapatalk- "You are not logged in or you do not have permission to do this action"

Link to post
Share on other sites
4 minutes ago, The_Real_TCIII said:

I picked up my phone to make this reply: no issue here. Maybe Biz has a Droid?


Sent from my iPhone using Tapatalk Pro

iPhone. and if you ever make an accusation like that again, i'll shut this forum right down for good!

  • Haha 4
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...