Jump to content

Forum Upgrade Feedback Thread - Please comment


Recommended Posts

Forum Upgrade Feedback Thread - Please comment

Still working on all of the colors / themes etc, and there are a lot of background tasks still running for the upgrade.  Search might be slow / not working.  Images are being converted, etc etc... 

I like it so far, plus the site feels snappy.  Thoughts?

 

  • Like 4
Link to post
Share on other sites
  • Replies 75
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Forum Upgrade Feedback Thread - Please comment Still working on all of the colors / themes etc, and there are a lot of background tasks still running for the upgrade.  Search might be slow / not

Probably a bug that should work its way out in the next few days. Gotta give Burm a ton of credit for trying to make the site even better upgrading the systems. I'm sure he has plenty to do at his rea

I finally figure out how to filter topics and jump to last unread posts.  All is now peaceful in the land of Elmo.

Posted Images

31 minutes ago, philoshop said:

I just noticed there is no "go to first unread post" function, unless I'm just missing it.

It's a minor inconvenience, but I wanted to let you know.

I think there is. You just have to search for it a little bit. I'm pretty sure I found that on my iPhone.

Link to post
Share on other sites
9 hours ago, Paula said:

Yesterday I quoted someone and then last night only wanted to reply to same post (do we like changes) when I clicked on box to reply it out my earlier quote in it. 

I had the same issue using the milti quote. I made a post, used the multi quote in a new post, and my original post was gone.

 

We need to have more likes to other posts. This isn't a bug, but sure would be nice. 

Link to post
Share on other sites

The other thing is I am now only getting certain messages through Tapatalk and they don't show up on the computer. I bounce back and forth so this is a PITA.

  • Like 1
Link to post
Share on other sites

Just noticed, no "preview post button"  in the reply box.

I used to use that a LOT when copying multiple image codes and smileys to make sure I had it all right before submitting.:dontknow:

  • Like 1
Link to post
Share on other sites
Did we lose the filter option?  If so, that's going to make those "too much political posts" arguments even more heated.





On tapatalk all the posts seem to be ending with "

 

"

Sent from my SM-G935V using Tapatalk





What filter?


Sent from my Nexus 6P using Tapatalk

Link to post
Share on other sites
  • burmjohn unpinned and unfeatured this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...